MyMemories Forum
Sign up Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
stampedbym

I'm new around here
Registered:
Posts: 15
Reply with quote  #1 
Hi everyone,

Barb, you might want to chime in here....  I am using this wonderful album pack from Albums to Remember - grad pack.  When I am selecting gray paper a different paper opens, even though it shows the gray paper.  What is wrong?  Did I do something to it?
Jessica Creedon

*Speed Scrap Princess*
Registered:
Posts: 49
Reply with quote  #2 
Have you tried re-installing the pack or downloading as a general download?
__________________
Albums to Remember

Avatar / Picture

Moderator
Registered:
Posts: 358
Reply with quote  #3 
That is very strange, so it shows the grey paper but what is coming into the program? Let me know and I will email the office to see if we can figure it out.
__________________


  My Designs at My Memories Suite


Save $10 off MyMemories Suite Software with coupon code STMMMS0718 (you will also get a free month of the design club (8 kits) and a coupon for 30% off photobook printing).

Kerribear83

I'm new around here
Registered:
Posts: 2
Reply with quote  #4 
I have had this happen before also. It seemed to work the first time using it but after adding the paper several times on the same page something seemed to happen and then the paper that was showing in the left column wasn't the one that would add to my page when I double clicked it.

Usually by clicking on another paper I could find the one that went missing. It's like they switched although the thumbnail stayed the same. It is bizarre.
Albums to Remember

Avatar / Picture

Moderator
Registered:
Posts: 358
Reply with quote  #5 
Is it just happening with my kits or all kits in general?
__________________


  My Designs at My Memories Suite


Save $10 off MyMemories Suite Software with coupon code STMMMS0718 (you will also get a free month of the design club (8 kits) and a coupon for 30% off photobook printing).

Lisa J.

Avatar / Picture

Registered:
Posts: 76
Reply with quote  #6 
Please send me an email if you are still having this problem!  We will get you in touch with the Tech guys and see if they can figure out what's causing it!

Lisa J.

[email protected]

__________________




EMAIL: [email protected]
kellyh57

I'm new around here
Registered:
Posts: 2
Reply with quote  #7 
This is happening to me.  It's in several different packs though.  I got one fixed, but I don't want to re-download or re-install if it's going to make me redo all the other stuff I've used.  I'm on a Mac if that makes any difference.
Lisa J.

Avatar / Picture

Registered:
Posts: 76
Reply with quote  #8 
Quote:
Originally Posted by kellyh57
This is happening to me.  It's in several different packs though.  I got one fixed, but I don't want to re-download or re-install if it's going to make me redo all the other stuff I've used.  I'm on a Mac if that makes any difference.


Please send me an email if you are still having trouble and we will get you in touch with the Tech Guys to see if they can figure it out for you!  Please include the name of the kit you have and whether or not you have it installed inside your program or are accessing it as outside content.

Thanks so much!

EMAIL: [email protected]


__________________




EMAIL: [email protected]
craftyscraps

I'm new around here
Registered:
Posts: 30
Reply with quote  #9 
Just a thought... perhaps your .thumbnail file(s) got corrupted or something.

If that's the case, I think I know how to fix it without having to re-install the paper pack.  Hopefully this makes sense and isn't too technical... MyMemories creates thumbnails of each paper in a paper pack the first time you open open the pack. The thumbnails are the small images that are displayed in the Control panel when you're selecting a paper. On the file system, the thumbnails have the same file name as the paper with a .thumb appended at the end. For example:
RedDots.jpg is the full sized paper.
RedDots.jpg.thumb is the thumbnail that is displayed in the control panel.
If you open the folder that contains the paper pack in Windows Explorer (sorry, I don't have a Mac, so I don't know how you'd go about it there) and delete the .thumbnail file, it will be re-created the next time you open the paper pack in MyMemories. If my theory about the thumbnail file being corrupted is correct, this should take care of the problem.
NOTE: You will need to close MyMemories Suite before deleting the .thumbnail file and you will also need administrator access.
CAUTION: Making changes within the Program Files folder carries with it some risk.  If you are not familiar with files and file structure, do not attempt this.  If you do attempt it, make sure you only delete the related .thumbnail files and nothing else.  I also strongly advise doing a backup first.

__________________
-Judy
Visit My Blog
kellyh57

I'm new around here
Registered:
Posts: 2
Reply with quote  #10 
That worked on one, but not the others. (It's "Finder" on a Mac in case anyone else wants to try it )
NutkinTailz

Avatar / Picture

Registered:
Posts: 273
Reply with quote  #11 
aaah Judy you've answered one thought I was having, not related to this topic but I know no it's won't hurt to delete the thumbnails, I'm a bit anal and don't like unnecessary stuff on my pc and kept wondering why they were appearing now I know.
__________________
   




CarolineB

Avatar / Picture

Moderator
Registered:
Posts: 185
Reply with quote  #12 
I uncheck the "use cache" in PHOTO tab under PReference panel to avoid having the thumbnail file... and I find the program run very better now !! LOL !!
__________________
Caroline B. Banner
:: Caroline B. @ MyMemories :: Caroline B. Design  ::

My latest products :

Dirtypapers_qp02 Sunny-pool_coll Women_coll Bunny-tracks-collection_1 For-nepal_coll

     
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.