MyMemories Forum
Sign up Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
StandardPhotog

I'm new around here
Registered:
Posts: 23
Reply with quote  #1 
I've been playing a little with the Paint function, just trying to get familiar with it. However, I can't seem to get the "Brush" button to engage or highlight. Is there a tutorial somewhere that explains the Paint function and how "Brush" works. A video link would be great, but I can't seem to find one.
Sugar

I really enjoy it here
Registered:
Posts: 471
Reply with quote  #2 
Hi. Are you using the trial version or full version? Not all features are available in the trial.
__________________
Cheers
Sugar
 
[wave]
Creative Team Member -various teams  
StandardPhotog

I'm new around here
Registered:
Posts: 23
Reply with quote  #3 
Hi - Yes I am using the full version.
Sugar

I really enjoy it here
Registered:
Posts: 471
Reply with quote  #4 
I have presumed you clicked the Add box first. The brush should then high light. Don't forget to adjust the brush size. If you can't get it to work, Contact tech support. They are lovely to deal with.


__________________
Cheers
Sugar
 
[wave]
Creative Team Member -various teams  
StandardPhotog

I'm new around here
Registered:
Posts: 23
Reply with quote  #5 
Thanks, Sugar. I sent a message to Tech Support. No matter what I do, I can't get that Brush button to activate.
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.